Install packages on unsupported Ubuntu Versions

http://es.archive.ubuntu.com/ubuntu/pool/main/z/zip/zip_3.0-3build1_i386... 404 Not Found ...
Probabily you're using an older version of Ubuntu. The best solution but not the cheaper one is upgrade your Operating System , but you can continue using 'older repositories'

Backup your /etc/apt/sources.list
Delete it and write the next sources on it:

sudo gedit /etc/apt/sources.list

deb http://old-releases.ubuntu.com/ubuntu/ raring main restricted universe multiverse
deb-src http://old-releases.ubuntu.com/ubuntu/ raring main restricted universe multiverse
deb http://old-releases.ubuntu.com/ubuntu/ raring-updates main restricted universe multiverse
deb-src http://old-releases.ubuntu.com/ubuntu/ raring-updates main restricted universe multiverse

deb http://old-releases.ubuntu.com/ubuntu raring-security main restricted universe multiverse
deb-src http://old-releases.ubuntu.com/ubuntu raring-security main restricted universe multiverse

Update package headers and try again
sudo apt-get update

Tags: